#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?m)([0-9.]+)(?:\n)?"
Local $sString = "0.11" & @CRLF & _
"0220550" & @CRLF & _
"5050" & @CRLF & _
"505050" & @CRLF & _
"5050" & @CRLF & _
"505" & @CRLF & _
"693" & @CRLF & _
"" & @CRLF & _
"96969969969" & @CRLF & _
"32.33.3.3" & @CRLF & _
"5.55."
Local $sSubst = "Code Goes Here $1\n"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)