# If you'd like to omit non-matching lines from the result; add ';d' to the end of the expression.
sed -E 's/<text(.[^>]+)>\n(\s+)(.+)\n(.+)<\\/text>/<text ${1}>${3}<\/text>/g;t' <<< "<text class=\"wx-text_tz7UYs\" data-c_e_id=\"wx-textf2d09dd7377909fe\">
测试动画:比例
</text>
<text class=\"wx-text_tz7UYs\" data-c_e_id=\"wx-textf2d09dd7377909fe\">
测试动例
</text>"