package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`\{\{(\"{1}.+\"{1}) ?\| ?t ?`)
var str = `"text" placeholder="{{ "Company"|t }}
{{"You will be redirected to the Lightspeed Restaurant management application in " | t|raw}}
`
if len(re.FindStringIndex(str)) > 0 {
fmt.Println(re.FindString(str),"found at index",re.FindStringIndex(str)[0])
}
}