// include the latest version of the regex crate in your Cargo.toml
extern crate regex;
use regex::Regex;
fn main() {
let regex = Regex::new(r"[а-я]+").unwrap();
let string = "Remeza AirCast СБ4/С-100 LB 30 3,0 кВт Компрессор масленный";
let substitution = "$2 $1";
// result will be a String with the substituted value
let result = regex.replace(string, substitution);
println!("{}", result);
}