# If you'd like to omit non-matching lines from the result; add ';d' to the end of the expression.
sed -E 's/[а-я]+/$2 $1/;t' <<< "Remeza AirCast СБ4/С-100 LB 30 3,0 кВт Компрессор масленный"