#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "[а-я]+"
Local $sString = "Remeza AirCast СБ4/С-100 LB 30 3,0 кВт Компрессор масленный"
Local $sSubst = "$2 $1"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)