const regex = /[а-я]+/;
// Alternative syntax using RegExp constructor
// const regex = new RegExp('[а-я]+', '')
const str = `Remeza AirCast СБ4/С-100 LB 30 3,0 кВт Компрессор масленный`;
const subst = `$2 $1`;
// The substituted value will be contained in the result variable
const result = str.replace(regex, subst);
console.log('Substitution result: ', result);