re = /[а-я]+/
str = 'Remeza AirCast СБ4/С-100 LB 30 3,0 кВт Компрессор масленный'
subst = '$2 $1'
result = str.sub(re, subst)
# Print the result of the substitution
puts result