using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"[а-я]+";
string substitution = @"$2 $1";
string input = @"Remeza AirCast СБ4/С-100 LB 30 3,0 кВт Компрессор масленный";
Regex regex = new Regex(pattern);
string result = regex.Replace(input, substitution, 1);
}
}