use strict;
my $str = 'Remeza AirCast СБ4/С-100 LB 30 3,0 кВт Компрессор масленный';
my $regex = qr/[а-я]+/p;
my $subst = '$2 $1';
my $result = $str =~ s/$regex/$subst/r;
print "The result of the substitution is' $result\n";