package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?mi)((?:token|apikey|secret|client_id): )([a-zA-z0-9\-]+)\b`)
var str = `entere config here`
var substitution = "$1(removed)"
fmt.Println(re.ReplaceAllString(str, substitution))
}