#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?mi)((?:token|apikey|secret|client_id): )([a-zA-z0-9\-]+)\b"
Local $sString = "entere config here"
Local $sSubst = "$1(removed)"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)