$re = '/^([^\\\\]*\\\\[^\\\\]*).*$/';
$str = 'Conversation with Jared Firl\\nParticipants: Jared Firl\\nJared FirlThursday, March 27, 2014 at 8:30pm MDT\\n\\nAlready got it for super cheap from a humble bundle. But thanks for the thought!\\nBen James PerryThursday, March 27, 2014 at 8:29pm MDT\\n\\nYo jared, since you were kind enough to mention the left 4 dead thingy on Christmas, Dead space is free on origin';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);