package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)(#+)`)
var str = `### Start of program
number = 0 ## Initialize the variable
number += 1 # Increment the variable`
var substitution = "\/\/"
fmt.Println(re.ReplaceAllString(str, substitution))
}