re = /"(.+?)": "[\^]*(.+?)",\n/
str = '"es6-shim": "^0.35.0",
"lodash": "^4.13.1",
"ng2-bootstrap": "^1.0.16",
"reflect-metadata": "0.1.3",
"rxjs": "5.0.0-beta.6",
"systemjs": "0.19.26",
"zone.js": "^0.6.12"'
subst = '$1@$2 '
result = str.gsub(re, subst)
# Print the result of the substitution
puts result