#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = ""(.+?)": "[\^]*(.+?)",\n"
Local $sString = ""es6-shim": "^0.35.0"," & @CRLF & _
""lodash": "^4.13.1"," & @CRLF & _
""ng2-bootstrap": "^1.0.16"," & @CRLF & _
""reflect-metadata": "0.1.3"," & @CRLF & _
""rxjs": "5.0.0-beta.6"," & @CRLF & _
""systemjs": "0.19.26"," & @CRLF & _
""zone.js": "^0.6.12""
Local $sSubst = "$1@$2 "
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)