$re = '/[\d]{0,4}[\;][\d][\;][\d]{0,10}[\;][A-Z][\;][\s\S][\;][\s\S][\;]/m';
$str = '<?xml version="1.0" encoding="utf-8"?>\\r\\n<string xmlns="xxxxxxxxx">4566;1;1675879451;A;;;;;</string>';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);