package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)\bCURRENT\s*DATE\b`)
var str = `* RNN_FECULACT = CURRENT DATE
`
var substitution = "SYSDATE"
fmt.Println(re.ReplaceAllString(str, substitution))
}