#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?m)<[^>]*>"
Local $sString = "[</w:t></w:r><w:r w:rsidR="00042557"><w:t>ИмяПоля3</w:t></w:r><w:r w:rsidR="00042557" w:rsidRPr="004C3B57"><w:t>]"
Local $sSubst = ""
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)