$re = '/(\w*[aeiou][aeiou][aeiou]\w*)/m';
$str = 'Life is beautiful
Obviously, the queen is courageous and gracious.
The rambunctious children had to sit quietly and await their delicious dinner.
The order of a data queue is First In First Out (FIFO)
Hello world!
';
$subst = "\"\1+1-\2\3\"";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;