#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?m)(\w*[aeiou][aeiou][aeiou]\w*)"
Local $sString = "Life is beautiful" & @CRLF & _
"Obviously, the queen is courageous and gracious." & @CRLF & _
"The rambunctious children had to sit quietly and await their delicious dinner." & @CRLF & _
"The order of a data queue is First In First Out (FIFO)" & @CRLF & _
"Hello world!" & @CRLF & _
""
Local $sSubst = ""\1+1-\2\3""
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)