use strict;
my $str = 'Life is beautiful
Obviously, the queen is courageous and gracious.
The rambunctious children had to sit quietly and await their delicious dinner.
The order of a data queue is First In First Out (FIFO)
Hello world!
';
my $regex = qr/(\w*[aeiou][aeiou][aeiou]\w*)/mp;
my $subst = '"\\1+1-\\2\\3"';
my $result = $str =~ s/$regex/$subst/rg;
print "The result of the substitution is' $result\n";