const regex = new RegExp('(\\w*[aeiou][aeiou][aeiou]\\w*)', 'mg')
const str = `Life is beautiful
Obviously, the queen is courageous and gracious.
The rambunctious children had to sit quietly and await their delicious dinner.
The order of a data queue is First In First Out (FIFO)
Hello world!
`;
const subst = `"\1+1-\2\3"`;
// The substituted value will be contained in the result variable
const result = str.replace(regex, subst);
console.log('Substitution result: ', result);