package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)(<title><\?php echo L10n::message\('label.edit')(.*?)(<\/title>)`)
var str = `<title><?php echo L10n::message('label.edit', L10n::label('location')); ?></title>
<title><?php echo L10n::message('label.edit', L10n::label('manufacturer', rrue)); ?></title>
<title><?php echo L10n::message('label.edit', L10n::label('items.de')); ?></title>
<title><?php echo L10n::message('label.edit', L10n::label('water_as')); ?></title>`
var substitution = "<title><?php echo L10n::label('edit'); ?></title>"
fmt.Println(re.ReplaceAllString(str, substitution))
}