# If you'd like to omit non-matching lines from the result; add ';d' to the end of the expression.
sed -E 's/(<title><\?php echo L10n::message\('label.edit')(.*?)(<\\/title>)/<title><?php echo L10n::label('edit'); ?><\/title>/gm;t' <<< "<title><?php echo L10n::message('label.edit', L10n::label('location')); ?></title>
<title><?php echo L10n::message('label.edit', L10n::label('manufacturer', rrue)); ?></title>
<title><?php echo L10n::message('label.edit', L10n::label('items.de')); ?></title>
<title><?php echo L10n::message('label.edit', L10n::label('water_as')); ?></title>"