#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?m)(<title><\?php echo L10n::message\('label.edit')(.*?)(<\/title>)"
Local $sString = "<title><?php echo L10n::message('label.edit', L10n::label('location')); ?></title>" & @CRLF & _
"<title><?php echo L10n::message('label.edit', L10n::label('manufacturer', rrue)); ?></title>" & @CRLF & _
"<title><?php echo L10n::message('label.edit', L10n::label('items.de')); ?></title>" & @CRLF & _
"<title><?php echo L10n::message('label.edit', L10n::label('water_as')); ?></title>"
Local $sSubst = "<title><?php echo L10n::label('edit'); ?></title>"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)