#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "((\s*(const|let|var)\s*)(\w+)(\s*=\s*)(require\s*\(")(\w+)("\s*\)\s*;))"
Local $sString = "const path = require ("path") ;" & @CRLF & _
"let path = require("path");" & @CRLF & _
"var path = require("path");"
Local $sSubst = "$4,$7"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)