$re = '/(<p>\s*<\/p>\s*)+/um';
$str = 'ssdfsdfsdf<p> </p> <p></p> <p> </p><p> </p><p> </p><p> </p>sd<p> </p>fsdfs
ssdfsdfsd<p> </p><p></p> sdfssfd dfsd
';
$subst = "<p><br/></p>";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;