# If you'd like to omit non-matching lines from the result; add ';d' to the end of the expression.
sed -E 's/(<p>\s*<\\/p>\s*)+/<p><br\/><\/p>/umg;t' <<< "ssdfsdfsdf<p> </p> <p></p> <p> </p><p> </p><p> </p><p> </p>sd<p> </p>fsdfs
ssdfsdfsd<p> </p><p></p> sdfssfd dfsd
"