// include the latest version of the regex crate in your Cargo.toml
extern crate regex;
use regex::Regex;
fn main() {
let regex = Regex::new(r"\x3ci\x3e(.{1,3})\x3c\/i\x3e").unwrap();
let string = "La vida <i>es</i> bella.";
let substitution = "$1";
// result will be a String with the substituted value
let result = regex.replace(string, substitution);
println!("{}", result);
}