use strict;
my $str = 'La vida <i>es</i> bella.';
my $regex = qr/\x3ci\x3e(.{1,3})\x3c\/i\x3e/p;
my $subst = '$1';
my $result = $str =~ s/$regex/$subst/r;
print "The result of the substitution is' $result\n";