using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"\x3ci\x3e(.{1,3})\x3c\/i\x3e";
string substitution = @"$1";
string input = @"La vida <i>es</i> bella.";
Regex regex = new Regex(pattern);
string result = regex.Replace(input, substitution, 1);
}
}