const regex = /\x3ci\x3e(.{1,3})\x3c\/i\x3e/;
// Alternative syntax using RegExp constructor
// const regex = new RegExp('\\x3ci\\x3e(.{1,3})\\x3c\\\/i\\x3e', '')
const str = `La vida <i>es</i> bella.`;
const subst = `$1`;
// The substituted value will be contained in the result variable
const result = str.replace(regex, subst);
console.log('Substitution result: ', result);