# If you'd like to omit non-matching lines from the result; add ';d' to the end of the expression.
sed -E 's/\x3ci\x3e(.{1,3})\x3c\\/i\x3e/$1/;t' <<< "La vida <i>es</i> bella."