$re = '/(SYS_FBA_)([A-Z_])+?([A-Z_1-9])*_([0-9]{5,6})/m';
$str = 'SYS_FBA_TCRV_IDX1_36953
SYS_FBA_TCRV_36953';
$subst = "\1HIST_\4";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;