#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?m)(SYS_FBA_)([A-Z_])+?([A-Z_1-9])*_([0-9]{5,6})"
Local $sString = "SYS_FBA_TCRV_IDX1_36953" & @CRLF & _
"SYS_FBA_TCRV_36953"
Local $sSubst = "\1HIST_\4"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)