$re = '/1?\(?([0-9]{3})\)?[-.\s]?([0-9]{3})[-.\s]?([0-9]{4})/';
$str = '11234567890';
$subst = "+1($1)-$2-$3";
$result = preg_replace($re, $subst, $str, 1);
echo "The result of the substitution is ".$result;