re = /\).*$/m
str = 'NCIS.Los.Angeles.s12e13.(2021) 720p.HEVC.x265-MeGusta[eztv.re]'
subst = ')'
result = str.gsub(re, subst)
# Print the result of the substitution
puts result