package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)\).*$`)
var str = `NCIS.Los.Angeles.s12e13.(2021) 720p.HEVC.x265-MeGusta[eztv.re]`
var substitution = ")"
fmt.Println(re.ReplaceAllString(str, substitution))
}