# If you'd like to omit non-matching lines from the result; add ';d' to the end of the expression.
sed -E 's/\).*$/)/gm;t' <<< "NCIS.Los.Angeles.s12e13.(2021) 720p.HEVC.x265-MeGusta[eztv.re]"