using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"\).*$";
string substitution = @")";
string input = @"NCIS.Los.Angeles.s12e13.(2021) 720p.HEVC.x265-MeGusta[eztv.re]";
RegexOptions options = RegexOptions.Multiline;
Regex regex = new Regex(pattern, options);
string result = regex.Replace(input, substitution);
}
}