$re = '/\).*$/m';
$str = 'NCIS.Los.Angeles.s12e13.(2021) 720p.HEVC.x265-MeGusta[eztv.re]';
$subst = ")";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;