package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)^[^\/]*(\/.*?):(.*)$`)
var str = `dregistry.service.local:4000/msi/paas-cluster-manager:2.2.141401
dregistry.service.local:4000/paas-cluster-manager:2.2.141401`
var substitution = "\1"
fmt.Println(re.ReplaceAllString(str, substitution))
}