#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?m)^[^\/]*(\/.*?):(.*)$"
Local $sString = "dregistry.service.local:4000/msi/paas-cluster-manager:2.2.141401" & @CRLF & _
"dregistry.service.local:4000/paas-cluster-manager:2.2.141401"
Local $sSubst = "\1"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)