re = /^\s*(importScripts\(['"]https:\/\/api\.mindbox\.ru\/scripts\/service-worker\.js['"]\));?\s*$/m
str = 'importScripts("https://api.mindbox.ru/scripts/service-worker.js");
importScripts(\'https://api.mindbox.ru/scripts/service-worker.js\');'
subst = ''
result = str.sub(re, subst)
# Print the result of the substitution
puts result