$re = '/^\s*(importScripts\([\'"]https:\/\/api\.mindbox\.ru\/scripts\/service-worker\.js[\'"]\));?\s*$/m';
$str = 'importScripts("https://api.mindbox.ru/scripts/service-worker.js");
importScripts(\'https://api.mindbox.ru/scripts/service-worker.js\');';
$subst = "";
$result = preg_replace($re, $subst, $str, 1);
echo "The result of the substitution is ".$result;