# If you'd like to omit non-matching lines from the result; add ';d' to the end of the expression.
sed -E 's/^\s*(importScripts\(['"]https:\\/\\/api\.mindbox\.ru\\/scripts\\/service-worker\.js['"]\));?\s*$//m;t' <<< "importScripts(\"https://api.mindbox.ru/scripts/service-worker.js\");
importScripts('https://api.mindbox.ru/scripts/service-worker.js');"