#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?m)^\s*(importScripts\(['"]https:\/\/api\.mindbox\.ru\/scripts\/service-worker\.js['"]\));?\s*$"
Local $sString = "importScripts("https://api.mindbox.ru/scripts/service-worker.js");" & @CRLF & _
"" & @CRLF & _
"importScripts('https://api.mindbox.ru/scripts/service-worker.js');"
Local $sSubst = ""
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)