// include the latest version of the regex crate in your Cargo.toml
extern crate regex;
use regex::Regex;
fn main() {
let regex = Regex::new(r"\b(Information)\b([\S\s]*?)\b(Email)\b").unwrap();
let string = "Contact Information
lori
Email: customer@yahoo.com
Phone: (xxx) xxx-xxxx
";
let substitution = "";
// result will be a String with the substituted value
let result = regex.replace(string, substitution);
println!("{}", result);
}