import Foundation
let pattern = #"[\'\"](.*)[\'\"]\s*=>\s*(.*),*\s"#
let regex = try! NSRegularExpression(pattern: pattern, options: .anchorsMatchLines)
let testString = #"""
'Default - Auto' => '',
'Cover' => 'cover',
'Contain' => 'contain',
"""#
let stringRange = NSRange(location: 0, length: testString.utf16.count)
let substitutionString = #"$2\t\t\t\t\t\t=> __('$1', 'default'),\n"#
let result = regex.stringByReplacingMatches(in: testString, range: stringRange, withTemplate: substitutionString)
print(result)